Win Base Win Adv Win XP Vista Windows 7 Registri Software Manuali Humor Hardware Recensioni Blog Download Foto
INDICE NEWS NEWS WEB NEWS SOFTWARE SEGNALA NEWS CERCA NEWS »

Google dice basta a Explorer 6



adv

[ Nasce Neonisi l'alternativa a E-bay ] [ Obama “rinuncia” alla Luna ]
Pubblicato da Redazione l'01/02/2010 alle 09:42

Google

C’era forse da aspettarselo: dopo le polemiche sollevate nelle settimane scorse per il problema di sicurezza individuato in Internet Explorer che ha consentito agli hacker di violare alcuni account di posta elettronica cinesi, Google ha deciso di prendere le sue contromisure. Dal 1 marzo infatti non supporterà browser “obsoleti” (e quindi poco sicuri) come Internet Explorer 6 per servizi Web come Google Docs e invita pertanto gli utenti a passare a software di navigazione più recenti come Internet Explorer 7.0, Mozilla Firefox 3.0, Google Chrome 4.0 e Safari 3.0.


La notizia è però accompagnata da alcune polemiche: Internet Explorer 6, software incluso nell’installazione di Windows XP, è attualmente utilizzato dal 20% degli utenti, tra cui aziende e pubbliche amministrazioni, ed un eventuale upgrade potrebbe comportare problemi di compatibilità con alcune applicazioni e servizi.




Segnala su: Ok Notizie Technorati Digg Delicious FriendFeed UpNews Segnalo Yahoo Google News Windows Live Twitter MySpace Facebook
Leggi tutto o commenta
 In evidenza Registrare la TV da iPhone e iPad
Commenti:
Jancker
Internet Explorer 6? ehhhh? che si aggiornino e pretendano da chi supporta le loro applicazioni di upgradarle per garantire la sicurezza di eventuali dati o quant'altro...

mi sembra quasi una barzelletta...

cmq brava Google, una presa di potere niente male.
tigrone1970
F-i-n-a-l-m-e-n-t-e-!!!!!!!!!
sg1@boh
finalmente qualcuno la smetterà di usare google, come hanno smesso con youtube
Leggi gli altri 10 commenti o partecipa alla discussione »
[ Nasce Neonisi l'alternativa a E-bay ] [ Obama “rinuncia” alla Luna ]



 

Warning: include(/mnt/host/www/wintricks/wintricks.it/www/bottom.php) [function.include]: failed to open stream: Permission denied in /mnt/host/www/wintricks/wintricks.it/www/news1/includes/templates/template_news.php on line 618

Warning: include() [function.include]: Failed opening '/mnt/host/www/wintricks/wintricks.it/www/bottom.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /mnt/host/www/wintricks/wintricks.it/www/news1/includes/templates/template_news.php on line 618